Thursday, November 6, 2014

Click To Run YouTube Video (Opera Problem)

Click To Run YouTube Video (Opera Problem) :

 (click on photo to make it large)

I often using Opera Browser because for old school computer man like me it is the most easy way to be on internet without to much complications, comparing to Internet Explorer that is just like a stick for all kind of viruses and spam stuffs. Everything start long time ago when Opera was magical fast browser for basic internet speeds so back in the days I really like it and get use to it. Of course Opera today is far away from perfect but still lot of people use it and probably most common problem that can happen in new Opera users is annoying Click to Run screen before you play any video on YouTube. Solution for this problem is actually just couple of moves far away and you should following next advices :

Step 1 : Run your Opera Browser and when browser load first you need to click on Opera button which is usually at top left screen position. When the menu down open see if Opera Turbo option is checked, if it is click on it to uncheck that option but otherwise if Opera Turbo is not checked than it mean that you should go directly on Step 2 of this tutorial without doing anything in this step.


(click on photo to make it large)

IMPORTANT : After unchecking the Opera Turbo try to play any YouTube video and see if Click To Run is still there or not. Usually this is the only problem because most of new users accidentally enable this program mod.

Step 2 : If uncheck of Opera Turbo option do not working than you should click on Opera button again (which is usually at top left screen position) and from the menu down chose Settings with a left click.

 (click on photo to make it large)

Step 3 : When Opera settings page appear from left side options chose Websites. Now on right side at Plug-Ins part select Run Automatically (recommended) with a left click and close settings page (see picture below). If everything is ok you should go on YouTube and try to play any video just for testing. Usually videos will now work normally after this without any Click To Run windows around.

 (click on photo to make it large)
 

Search This Blog :